Can't hear Ringback tone when making outgoing calls through Easybell sip trunk

[Issue Description]

When making outgoing calls through Easybell sip trunk, sometimes the caller can’t hear the ringback tone.

 

[Cause]

Easybell sends ‘183 message’ without SDP

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[Solution]

Go to the Yeastar PBX SIP trunk page, and enable the option ‘ Ignore 183 Message without SDP’.

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