Report bugs here and get email notification once there is any update regarding the bug you reported. You can also subscribe the notification by click 'Follow' at the specific bug report post page.

Show all All Planned Not planned Completed Answered No status Sort by votes Newest post Recent activity Votes Comments
Feature Code - Voicemail for Extension ** Plays Generic Message Matt J. Rygelski 4 comments 2 votes None
LDAP Server James Sumner 1 comment 2 votes None
Linkus No Audio (Yeastar S100) Wal Even 16 comments 1 vote None
Bug on firmware version 30.14.0.67 Elvis Havale 14 comments 1 vote None
Logs Mehmet.cosgun 1 comment 1 vote None
S100: All calls end when transfering a call from Linkus Desktop on server with firmware 30.11.0.7 alejandro.sawers 8 comments 1 vote Completed
S20 Extension BLF Lamps Randomly Stop Working Mike Hein 7 comments 1 vote None
LINKUS IPHONE ISSUES (NO AUDIO) Hanif Mubasher 4 comments 1 vote None
Call waiting and All Busy Mode for SIP Forking Multit Automatisering 5 comments 1 vote None
IVR METHOD Arun Prashad A.R 3 comments 1 vote None
Call info for Pickup Sandro Oliveira 5 comments 1 vote None
Neogate TG800 to MyPBX U100 IVR can not keypress Events from mobile phone Tomi Perdana Putra 29 comments 1 vote None
TG100 doesn't recognize when call is answered or canceled on other SIM card Florian K. 5 comments 1 vote None
Unable to configure TG100 K Ahmed 3 comments 1 vote None
Be a member of beta plan? registration form not working Emre 1 comment 0 votes None
Linkus Client externel IP / DNS to register Rolf 8 comments 0 votes None
TG100 does not save settings Andrey Kotov 1 comment 0 votes None
TG100 spaces get removed after applying changes from extensions_custom.conf kanari 0 comments 0 votes None
TG100 - failed web interface after 3-5 days Aleks M 5 comments 0 votes None
Allowed Country IP and SIP Register Issue Emre 1 comment 0 votes None
Fanvil X7 Remote Directory Not Provisioned Emre 1 comment 0 votes None
S20 Allowed Country IP issue Larry Neblett 2 comments 0 votes None
4G LTE Cellular Network Nuno Botelho 2 comments 0 votes None
Abnormal Network Drive Connection Pablo 3 comments 0 votes None
SNOM D375 Autoprovisioning Problems Enn Vee 2 comments 0 votes None
TB200 Connection (SSH, HTTP, PING) not working Pawel 2 comments 0 votes None
S20: Codec/transcoding problem with call transfer / forwarding Enn Vee 2 comments 0 votes None
Chrome Extension dont work xeomueller 1 comment 0 votes None
Yeastar S20 calls not working Anaum Ur Rehman 0 comments 0 votes None
TRUNKS to AVAYA dont work after update to S50-30.14.0.127 Richard H 1 comment 0 votes None