Report bugs here and get email notification once there is any update regarding the bug you reported. You can also subscribe the notification by click 'Follow' at the specific bug report post page.

Show all All Planned Not planned Completed Answered No status Sort by recent activity Newest post Recent activity Votes Comments
S20: Codec/transcoding problem with call transfer / forwarding Enn Vee 2 comments 0 votes None
Chrome Extension dont work xeomueller 1 comment 0 votes None
Yeastar S20 calls not working Anaum Ur Rehman 0 comments 0 votes None
TRUNKS to AVAYA dont work after update to S50-30.14.0.127 Richard H 1 comment 0 votes None
MOH S-series Artur Kwadrans 3 comments 0 votes None
can't setup linkus client status on smartphone Gstav toni 1 comment 0 votes None
Busy circuits error Bobaker10 Oubrik 1 comment 0 votes None
Linkus Outlook AddIn Rolf 6 comments 0 votes None
Call Hangs up at 30 Seconds Joaquim Muhongo 1 comment 0 votes None
Linkus Mobile Chats Keeps Missing Emre 1 comment 0 votes None
S100 CALLS drop Yanick Bozzini 2 comments 0 votes None
S20 DnD status on BLF Simeon Ostberg 6 comments 0 votes None
Linkus Client Voicemail Issues - iOS Troy Baalham 1 comment 0 votes None
Yealink T43U BLF VASILIADIS VASILIS 2 comments 0 votes None
Linkus Android App - Number can't be empty Luis Pereira 1 comment 0 votes None
Linkus Desktop App Presence Status always available jesum 1 comment 0 votes None
TG100 works only with STARTTLS Pavel 0 comments 0 votes None
MyPBX U100 Firmware Upgrade failure bedone 6 comments 0 votes None
Yeastar S50 Security Service can't save any change Jack Gu 3 comments 0 votes None
Auto recording problem Árpád Nagy 0 comments 0 votes None
noises when talking to the FXS TA200 Ib Agung Mantra Wibawa 0 comments 0 votes None
Linkus No Audio (Yeastar S100) Wal Even 16 comments 1 vote None
Does not work ntp for yeastar TG1600 Иван Носков 0 comments 0 votes None
Login with Password Manager (Autofill) not working Ong Pok Hui 1 comment 0 votes None
Linkus - phone ringing while not connected ! Hm 1 comment 0 votes None
S100: GSM trunk stops working randomly alejandro.sawers 3 comments 0 votes None
Bug on firmware version 30.14.0.67 Elvis Havale 14 comments 1 vote None
TA incorrect GW and Subnet Mask accepted Emre 0 comments 0 votes None
Cannot hear ring back tone when call to outbound Arif Falcao 1 comment 0 votes None
TA100 outbound calls fails with "603 decline" until hardware reset Emre 0 comments 0 votes None