0

TG100 / UC15-E set bands

My TG100 seems to be stuck on band 1 (2100MHz) despite poor signal quality. I need to use band 8 (900MHz) as this is all my external antenna supports. Band 1 will be reallocated for different purposes in the future so 900MHz will be the only option.

How can I set the UC15-E to use only 900MHz? (129 = WCDMA 900 and GSM 900)

I've tried both gsm set gband 2 129 and gsm send at 2 AT+"GBAND"=129 in Asterisk but both commands fail.

Other Yeastar models appear to have band selection in the Web interface, but I couldn't find a setting for the TG100.

Thanks.

1 comment

Please sign in to leave a comment.