Connecting a TA100 FXS Gateway to 3CX

There are two existing articles on how to connect a TA FXS gateway to 3CX:

Both of them have problems. In the first article, the field "From User" is left empty, which does not work for me. The second article explicitly mentions that this field must be filled, but it is not shown in the screenshot. In general, the screenshots do not look similar at all to the UI of the TA100 that I used.


I could successfully connect a TA100 to 3CX with the following settings that need to be entered in Gateway -> FXS Port -> Edit Icon.


Obviously, these are for a 3CX extension with the number 09. Authentication name and password are taken from the extension settings in 3CX. I am not sure if the Realm setting is needed, but it seems like it doesn't hurt.

I hope, this helps any other users who might want to use the same setup.

1 comment

Please sign in to leave a comment.