S100: All calls end when transfering a call from Linkus Desktop on server with firmware

Hi. We have a S100 device serving 20+ Linkus VOIP clients on various devices plus two TA analog VOIP trunks and one GSM trunk. When we update to the latest firmware ( and a Linkus Desktop client tries to Transfer an active call to another client using the "Blind" button and dialing the destination number the transfer fails and the whole call system goes down: all current calls immediately end and all trunks are rebooted (TAs and GSM) so they begin to register again.

We observed this using the latest version of the Linkus Windows Client (1.5.10) as well as using an older version (1.2.53), but not using the latest iOS client (2.5.8). We reverted the S100 firmware to the second-latest version ( and the problem dissapeared.

We also tested making the Transfer using Feature Codes (e.g. *03) using both Linkus Desktop and third-party Softphones on the latest firmware and the transfer just worked, so we are suspecting on some incompatibility on the Linkus Server app that ships with the latest firmware and the Linkus Windows Client. We currently have version 2.2.8 of the Linkus app on our server and haven't tried to update it.


Please sign in to leave a comment.