Solution for problems with linkus app

We had problems with the linkus app, when it is used in another network than the local network e.g. 4G network. A solution for this is to use another SIP port than the standard 5060 UDP port, because 5060 is mostly blocked in 4G  network.

How to do this:

- change in Settings/SIP/General/UDP port  5060 to i.e. 8888

All local phones have to register to that new port

- change in Settings/SIP general/NAT/Local IP adress port 5060 to 8888

- You have to change this in the router as well

- Configure the linkus app

Linkus app works now fine, because it use another port that not is blocked in 4G system



Please sign in to leave a comment.